>> we can just call it minishift/addons
Why not minishift/contrib and have a subfolder add-ons
We might allow more kinds of controls in future
I don't quite understand what you are after here. 'contrib' does not really
make much sense to me.
What is this supposed to mean in the context of Minishift. Also, even though I am not
won't ever be other configurable components we want to externalize, I don't see
in the near future. If this situation will occur, we can always do a rename and/or
the repo. For now, it seems to be a bit of a long shot to me.